Recfusion GPU settings


I am using licenced Recfusion and try to scan with max 768 voxels (example 0,5mm) with a Realsense D435i. I got an error message …’‘Please ensure your GPU meets the minimum requirements and has enough memory available’’…
My laptop is : Lenovo Legion 5, Windows 10, Intel Core i7-10750H / 16 GB RAM , nVidia GeForce RTX 2060.

I already changed the Recfusion app to High performance in Win. I use the latest Nvidia drivers.

Is there any settings or recommondation what I can change?

Thank you!


this is just too high scanning resolution, for it you would probably need at least 8GB of GPU memory. The only solution is to use lower number of voxels.

Best regards,

Thank you for your fast response!

AMD cards is ok to?
For example rtx 3060 with 12 gb is ok? or better 8gb but with more performance? (Like 3070ti)

Yes, AMD is fine too. And both cards that you mentioned as well.