NDI tracking error

Hello Support Team,

I am trying to connect the NDI Polaris Vicra to my Windows ImFusion Suite, but it says that the NDI tracking device not found.
I tried to follow the steps mentioned in this thread

however, it was not resolved.

This is the code I try to load,

<!--ImFusion Suite, 11.02.2022-->
<propertyfile version="1.1">
    <param name="workspaceVersion">16</param>
    <property name="Algorithms">
        <property name="NDI Tracking">
            <param name="connect">1</param>
            <param name="binaryQueryMode">1</param>
            <param name="blockingInit">0</param>
            <param name="execute">0</param>
            <param name="keepOpen">1</param>
            <param name="inputUids"></param>
            <param name="outputUids">"data0" </param>
            <property name="TrackingTargets">
            	<property name="ProbeTracker">
                    <param name="Path">E:\Linux files\nandishounak\Documents\IFL\NDI_TrackingArrays-20220503T152733Z-001\NDI_TrackingArrays/cross_bent.rom</param>
                <property name="triangle_rect">
                    <param name="Path">E:\Linux files\nandishounak\Documents\IFL\NDI_TrackingArrays-20220503T152733Z-001\NDI_TrackingArrays/triangle_rect.rom</param>
                <property name="Pointer">
                    <param name="Path">E:\Linux files\nandishounak\Documents\IFL\NDI_TrackingArrays-20220503T152733Z-001\NDI_TrackingArrays/8700340.rom</param>
            <property name="Controller">
                <param name="userCloseable">1</param>
                <param name="expanded">1</param>
                <param name="resizable">0</param>

This gives me this window-

When I click on Open connection, it gives the following error-


I am not being able to detect the problem, I tried to change the code as well from the above thread, but still it doesn’t work. Please support.


Can you connect to it through the NDI application? And if so, have you tried to set the hardware device accordingly?