Missing features and minor bug when dealing with nifti files


we tried to import nifti image files to an existing segmentation project, which was not successful. (=> Feature request)

We could only work with nifti files in “quick segmentation mode”. In the default setting - we could also not open the nifti files as they were greyed out, We had to select the file extension separately to be able to select the .nii / .nii.gz files. (=> Minor bug)

Would be great if you could implement the feature to import nifti files to the project, if it is possible.


Hi Moon,

I cannot reproduce this problem on my computer (= I can select .nii and .nii.gz files from the Import menu).

One possibility is that your project has not been set up to accept the kind of images that is contained in those nifti files. Can you check in the Project Settings that the options are correctly checked?

Another possibility is that there is something wrong with your particular nifti file. Can you share it with us?