Axis lines move automatically and cover the image

I have a problem with axis lines.
When I am working on high zoom and I want to fix my mark with the Eraser, the axis lines move to the center of the Eraser and cover the image that I am working on. Therefore, I can not do it precisely. How to turn it off?
The problem occurred after the ImFusion update.

The video of the problem: VID_20220727_144801.mp4 - Google Drive

Hi Maria,

This is not something that can currently be disabled in the ‘Eraser’ tool. However, if you want to erase an annotation, you can also go to the ‘Brush’ tool and use the right mouse click.
There you can uncheck the ‘Link 2D Views’ option, which is making the other views center on the cursor (and therefore make the axis lines move).
We will add an option to the context menu of the views to make it possible to hide these axis lines.

Hi Olivier,
I checked this option and it works fine. I didn’t know about this feature, but it will really help us and accelerate the labeling. Thank you so much!